2009年01月19日

nokogiriライブラリのバージョンアップ4

nokogiriというXML/XHTMLパーサライブラリが最近よく使われているようです。したがって、検索件数も多い。

nokogiriが1.1.1にアップデートしたようなので、バージョンアップしました。

Web操作ライブラリ、mechanizeという、PerlのWWW::MechanizeというライブラリのパクリRuby版の最新バージョンでは、このnokogiriというライブラリが使われているよう。

ただ、mechanizeではFlashが操作できないので、残念><

http://gist.github.com/48340
log about updating gems on 2009-01-17:

>gem update
Updating installed gems
Updating nokogiri
Successfully installed nokogiri-1.1.1-x86-mswin32-60
Gems updated: nokogiri

>gem uninstall nokogiri

Select gem to uninstall:
1. nokogiri-1.1.0-x86-mswin32-60
2. nokogiri-1.1.1-x86-mswin32-60
3. All versions
> 1
Successfully uninstalled nokogiri-1.1.0-x86-mswin32-60


ayucat at 22:00│Comments(0)TrackBack(0) Ruby 

トラックバックURL

この記事にコメントする

名前:
URL:
  情報を記憶: 評価: 顔   
 
 
 
最速グルメ検索研究会(Hダイアリー)