Android SDKもいつの間にやらJava7に正式対応したことと、Jetty9を試すにはJava7にするしかなかったこともあり、思い切って移行。
まJava6もEOLですからね。
しかしJava7も来年にはアップデート終了予定とか。8が簡単に安定するとは思えないのでちょっと勘弁して欲しいなあ。
安心したければ商用サポート契約を結べってことか。残念なことにそれが可能な贅沢なプロジェクトには無縁だったり。
あとはOpenJDKか…