2019年03月09日

固定IP ISP

https://access.i-revo.jp/
2019年3月 金曜夜間でも100Mbps以上出てた。

フレッツ光+3000円

i-revo.jpで固定IPv4 500円
ZOOT NATIVEでIPv6 1000円
ISP費用計1500円


lg_de_sucre at 16:29|PermalinkComments(0)

IPoE DS-lite Cisco C841M メモ

  1. ZOOT NATIVE申し込む
  2. IPv6オプションを申し込む上記1で自動で入るかも
  3. フレッツのONU一体型機器からv6アドレスもらっているか確認
  4. interface GigabitEthernet0/4
     description WAN PPPoE
     #no ip address
     #ip tcp adjust-mss 1412
     duplex auto
     speed auto
     ipv6 address autoconfig default
     ipv6 nd other-config-flag
     ♯pppoe enable group global
     #pppoe-client dial-pool-number 2
     #pppoe-client dial-pool-number 1
     #service-policy output PM_PQ
    
    C841M#show ipv int g0/4
    Load for five secs: 10%/0%; one minute: 9%; five minutes: 11%
    Time source is NTP, 16:13:14.818 JST Sat Mar 9 2019
    
    GigabitEthernet0/4 is up, line protocol is up
      IPv6 is enabled, link-local address is FE80::5A97:BDFF:FE31:D4D3
      No Virtual link-local address(es):
      Description: WAN PPPoE
      Stateless address autoconfig enabled
      Global unicast address(es):
        略, subnet is 略::/64 [EUI/CAL/DEP]
          valid lifetime 10797 preferred lifetime 0
        略, subnet is 略/64 [EUI/CAL/PRE]
          valid lifetime 14100 preferred lifetime 12300
      Joined group address(es):
    略
    
    C841M#ping 2404:8E00::FEED:101
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 2404:8E00::FEED:101, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    C841M#
    
    
  5. 設定
  6. 
    interface Tunnel10
     description To:MF
     ip address 192.0.0.2 255.255.255.248
     ip inspect IOS_FW out
     tunnel source GigabitEthernet0/4
     tunnel mode ipv6
     tunnel destination 2404:8E00::FEED:101
    end
    
    ip route 0.0.0.0 0.0.0.0 Tunnel10
    ip route 0.0.0.0 0.0.0.0 Dialer2 10
    
    
    C841M#traceroute 8.8.8.8
    Type escape sequence to abort.
    Tracing the route to google-public-dns-a.google.com (8.8.8.8)
    VRF info: (vrf in name/id, vrf out name/id)
      1 bek-gw10.transix.jp (14.0.9.110) 4 msec 4 msec 4 msec
      2 bek-bbrt10.transix.jp (14.0.9.109) 0 msec 4 msec 0 msec
      3 74.125.146.33 4 msec 0 msec 8 msec
      4 108.170.242.193 4 msec
        108.170.242.161 4 msec
        108.170.242.97 4 msec
      5 74.125.251.7 8 msec
        72.14.236.33 0 msec
        64.233.174.187 4 msec
      6 google-public-dns-a.google.com (8.8.8.8) 4 msec 4 msec 4 msec
    C841M#
    
    
    端末にv6いらないなら、デリゲーション等の設定は一切不要 既存のPPPoEもそのままでOK
  • C841Mは下り38Mbpsのぼり25MbpsでCPU頭打ち
  • C841M#sh proc cp | in five
    Load for five secs: 99%/27%; one minute: 22%; five minutes: 13%
    CPU utilization for five seconds: 99%/27%; one minute: 22%; five minutes: 13%
    C841M#sh proc cp | in five
    Load for five secs: 99%/27%; one minute: 22%; five minutes: 13%
    CPU utilization for five seconds: 99%/27%; one minute: 22%; five minutes: 13%
    C841M#sh proc cp | in five
    Load for five secs: 99%/27%; one minute: 22%; five minutes: 13%
    CPU utilization for five seconds: 99%/27%; one minute: 22%; five minutes: 13%
    C841M#
    C841M#show inv
    Load for five secs: 8%/0%; one minute: 11%; five minutes: 13%
    Time source is NTP, 16:21:10.354 JST Sat Mar 9 2019
    NAME: "C841M-4X-JSEC/K9", DESCR: "C841M-4X-JSEC/K9 chassis, Hw Serial#: xxx, Hw Revision: 1.0"
    PID: C841M-4X-JSEC/K9  , VID: V01, SN: xx
    
    NAME: "C841M-4X Mother board, 2GE WAN, 4GE LAN, integrated VPN on Slot 0", DESCR: "C841M-4X Mother board, 2GE WAN, 4GE LAN, integrated VPN"
    PID: C841M-4X-JSEC/K9  , VID: V01, SN: xxx
    
    
    


lg_de_sucre at 16:19|PermalinkComments(0) Cisco | Network

2012年11月04日

メモ おすすめスイッチ

http://www.netgear.jp/products/details/GS108E.html
ギガビット
ミラーリング可能
VLAN PVLANも
その他いろいろ
値段 5000円

できない
LACP
PoE(別モデル)
スパツリ
コンソール(専用ソフトでセットアップ)

lg_de_sucre at 16:54|PermalinkComments(0)TrackBack(0)

2012年09月06日

LACP

http://blog.ioshints.info/2012/09/do-we-need-lacp-and-udld.html#more

モードonで作成しているものが多いこと。。
まあ、一度障害が起こればLACPか non-silent を!てな感じになりますけど
それまでは言ってもわからない人が多い。。

lg_de_sucre at 21:59|PermalinkComments(0)TrackBack(0)

2012年08月01日

安い航空会社

子供がいるからやめましたが、SKYより安いです。ただし成田発着 http://www.airasia.com/jp/ja/home.page

lg_de_sucre at 21:01|PermalinkComments(0)TrackBack(0)

2012年07月10日

メモ JuniperSAのコンソール

SA1000とかのコンソールは232Cのリバースケーブルで接続する。
SANWA SUPPLY KRS-403XF-07K RS-232Cケーブル0.75M

Netscreenは232Cのストレート


MAG/SRX/EXはシスコのRJ45ロールオーバーでOK




lg_de_sucre at 22:44|PermalinkComments(0)TrackBack(0)

2012年07月09日

Catalyst 2360

http://www.cisco.com/web/JP/product/hs/switches/cat2360/prodlit/datasheet_c78-599610.html こんなの出てたのね

lg_de_sucre at 21:21|PermalinkComments(0)TrackBack(0)

2012年06月24日

srx100h 12.1 VPN

  • Access Manager->JunosPulseになっている。
  • JUNOS10.4系のAccess ManagerではVPN接続はできない。Access ManagerでログインするとJunosPulseのダウンロードポップが出る
  • サーバURLはhttp(s)は入れずにip/ホスト名を記載する。
  • CiscoASAみたいに簡単にNAT-T(4500)では繋がらなかったので切り分け中
続きを読む

lg_de_sucre at 00:12|PermalinkComments(0)TrackBack(0)

2012年06月23日

srx100h JUNOS アップデート

15分位かかる
	root@srx100h> request system software add no-copy http://192.168.2.110/junos-srxsme-12.1R2.9-domestic.tgz
     ここで2,3分止まるがそのまま待つ
	/var/tmp/incoming-package.1247                        1339 kB 1339 kBps
	Package contains junos-12.1R2.9.tgz ; renaming ...
	NOTICE: Validating configuration against junos-12.1R2.9.tgz.
	NOTICE: Use the 'no-validate' option to skip this if desired.
	Formatting alternate root (/dev/da0s2a)...
	/dev/da0s2a: 297.9MB (610044 sectors) block size 16384, fragment size 2048
	        using 4 cylinder groups of 74.47MB, 4766 blks, 9600 inodes.
	super-block backups (for fsck -b #) at:
	 32, 152544, 305056, 457568
	Checking compatibility with configuration
	Initializing...
	Verified manifest signed by PackageProduction_10_4_0
	Verified junos-10.4R6.5-domestic signed by PackageProduction_10_4_0
	Using junos-12.1R2.9-domestic from /altroot/cf/packages/install-tmp/junos-12.1R2.9-domestic
	Copying package ...
	Verified manifest signed by PackageProduction_12_1_0
	Hardware Database regeneration succeeded
	Validating against /config/juniper.conf.gz
	cp: /cf/var/validate/chroot/var/etc/resolv.conf and /etc/resolv.conf are identical (not copied).
	cp: /cf/var/validate/chroot/var/etc/hosts and /etc/hosts are identical (not copied).
	mgd: commit complete
	Validation succeeded
	Validating against /config/rescue.conf.gz
	mgd: commit complete
	Validation succeeded
	Installing package '/altroot/cf/packages/install-tmp/junos-12.1R2.9-domestic' ...
	Verified junos-boot-srxsme-12.1R2.9.tgz signed by PackageProduction_12_1_0
	Verified junos-srxsme-12.1R2.9-domestic signed by PackageProduction_12_1_0
	JUNOS 12.1R2.9 will become active at next reboot
	WARNING: A reboot is required to load this software correctly
	WARNING:     Use the 'request system reboot' command
	WARNING:         when software installation is complete
	Saving state for rollback ...
	
	root@srx100h>request system reboot
	Reboot the system ? [yes,no] (no) yes

	Shutdown NOW!
	[pid 2171]
   起動はいつもどおり遅い
   略
	root@srx100h> show version
	Hostname: srx100h
	Model: srx100h
	JUNOS Software Release [12.1R2.9]



lg_de_sucre at 23:16|PermalinkComments(0)TrackBack(0)

パンパースストア 5000円で1000円引き

lg_de_sucre at 18:51|PermalinkComments(0)TrackBack(0) その他 | メモ帳

2012年06月21日

ちょっと欲しいもの

lg_de_sucre at 23:10|PermalinkComments(0)TrackBack(0)

JuniperでCiscoPing 

   admin@EX4200> ping 192.168.1.1 rapid count 100
   PING 192.168.1.1 (192.168.1.1): 56 data bytes
   !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
   --- 192.168.1.1 ping statistics ---
   100 packets transmitted, 100 packets received, 0% packet loss
   round-trip min/avg/max/stddev = 0.542/0.698/3.591/0.337 ms


lg_de_sucre at 06:30|PermalinkComments(0)TrackBack(0)

2012年06月16日

zabbix アップデート後のエラー対処

https://support.zabbix.com/browse/ZBX-5006 1行直すだけ

lg_de_sucre at 11:36|PermalinkComments(0)TrackBack(0)

2012年06月03日

PLM1M-C LAN電源用ケーブルマーカ

lg_de_sucre at 13:23|PermalinkComments(0)TrackBack(0)

1130AG

写真 1
写真 2
冬場、足元カイロにちょうどいいくらいに発熱します。 裏面にはCAUTION hot surfacesとの注意書き^^; 直に触るとヤケドするくらい。

lg_de_sucre at 02:03|PermalinkComments(0)TrackBack(0)

2012年06月02日

phantom rp

http://blog.initialdraft.com/archives/1468/

lg_de_sucre at 16:54|PermalinkComments(0)TrackBack(0)

2012年06月01日

erspan

http://www.cisco.com/en/US/docs/ios-xml/ios/lanswitch/configuration/xe-3s/lnsw-conf-erspan.html

lg_de_sucre at 23:40|PermalinkComments(0)TrackBack(0)

2012年05月27日

JUNOS 1対1NATでサーバがプライベートIPの場合

サーバ側が1対1natの場合はJUNOS 11.4R1 and later (NAT devices perform a static 1-to-1 NAT from public to private address)でサポートしている。
http://kb.juniper.net/InfoCenter/index?page=content&id=KB17953

lg_de_sucre at 15:58|PermalinkComments(0)TrackBack(0)

2012年05月20日

ツール類

http://www.computerworld.jp/topics/603/%E3%83%87%E3%83%BC%E3%82%BF%E3%82%BB%E3%83%B3%E3%82%BF%E3%83%BC/143369/143209.html?page=0,4
-IPひろば 都道府県までIPで検索
--http://www.iphiroba.jp/index.php
-Flashでネットワーク図がかける
--http://www.gliffy.com/

lg_de_sucre at 07:52|PermalinkComments(0)TrackBack(0)

2012年05月13日

Juniper inform Trap

とりあえずSRXでは以下でinformTRAPは送信できる。
[edit snmp v3]
root@srx100h# show
target-address NNM {
    address 192.168.1.10;
    target-parameters NNM-PARAM;
}
target-parameters NNM-PARAM {
    parameters {
        message-processing-model v2c;
        security-model v2c;
        security-level none;
        security-name SNMPCOMMUNITY;
    }
}
notify NOTIFY {
    type inform;
}
[edit snmp v3]
root@srx100h# show | display set
set snmp v3 target-address NNM address 192.168.1.10
set snmp v3 target-address NNM target-parameters NNM-PARAM
set snmp v3 target-parameters NNM-PARAM parameters message-processing-model v2c
set snmp v3 target-parameters NNM-PARAM parameters security-model v2c
set snmp v3 target-parameters NNM-PARAM parameters security-level none
set snmp v3 target-parameters NNM-PARAM parameters security-name SNMPCOMMUNITY
set snmp v3 notify NOTIFY type inform


lg_de_sucre at 11:39|PermalinkComments(0)TrackBack(0)