June 29, 2011

configureスクリプトでエラー

自治体向けCMSのJoruiっていうのをインストールしようとしたんたけど、インストール手順の中の「GalateaTalkをインストール」でエラーが発生。
具体的にはconfigureスクリプトで以下のエラーメッセージが出た。
x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized
configure: error: /bin/sh ./config.sub x86_64-unknown-linux-gnu failed
ググったら、パッケージ付属のconfig.guessconfig.subが古いらしい。
以下からダウンロードしてgtalk/configディレクトリのファイルを置き換えたら通るようになった。

matssaku at 20:51│Comments(0)TrackBack(0)clip!

トラックバックURL

この記事にコメントする

名前:
URL:
  情報を記憶: 評価: 顔