yah1


 Yahoo! JAPANでは、2018年6月1日以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了する。

 サポート終了後は、「TLS1.2」に対応していない古いブラウザーやパソコン、スマートフォン、タブレット、ゲーム機などからYahoo! JAPANが提供する全ウェブサービスが利用できなくなる。
 
 現在の使用環境(ブラウザー、パソコン、スマートフォンなど)が影響を受けるかどうか、以下の画像で確認することができる。
下の画像のように「対処は不要です」と表示されている場合:影響はなく、対処は不要である。2018年6月1日以降も引き続きYahoo! JAPANの全ウェブサービスを利用できる。

tls12



「対処が必要です」と表示されている場合:影響があり、対処が必要である。この環境では、2018年6月1日以降Yahoo! JAPANが提供する全ウェブサービスが順次利用できなくなる。
「対処が必要かどうか」は下のリンクで確認ください。
https://security.yahoo.co.jp/news/tls12.html


〜サポートが終了の環境〜
※Windows XP以前 Windows Vista以前 MacOS X 10.8以前
※Android 4.0.4以前
※iOS 5.0.1以前
※Internet Explorer 10以前 Chrome 29以前 Firefox 26以前


よろしかったらポチッと応援してね ヽ(´ii`)ノ
人気ブログランキングへ